VOICE FOR CRUISE
Connected at sea.
Always.
Smart cruise solutions that bring together guest experience, crew efficiency and safety — from boarding to life on board and ashore.
Explore the datasheetSMART CRUISE SOLUTIONS
Maximise the experience.
Connect every operation.
COMTEL Cruise Solutions support shipbuilders, owners, staff and passengers with comfort, quality, safety, efficiency and reliability. By connecting passengers and crew with the information they need, integrated IT and communications help improve services and satisfaction throughout the journey.
MISSION-CRITICAL OPERATIONS
Reliable communications.
Wherever duty calls.
Reliable IT and communications play a mission-critical role in daily operations at sea. Digital business processes create opportunities for additional services and entertainment while supporting passenger safety, smooth operations and staff efficiency.
With more than 40 years of industry experience, COMTEL combines IT and communications expertise with wired and wireless communications, applications, server and storage solutions to maximise passenger and crew benefits.
VOICE DECT provides professional wireless communications using its own dedicated spectrum, with clear voice quality, security and reliability.
Explore VOICE DECT →
NEW BUILD & RETROFIT
Built for new vessels.
Ready to modernise.
COMTEL delivers advanced solutions for new-build vessels and retrofits that bring existing ships up to current standards of comfort and technology.
DECT Dual Band technology allows ships to use DECT in international ports where frequency bands differ. GPS automatically switches to the correct frequency band. This technology has been installed on both new and existing ships.
Optimised technology supports seamless handover throughout the ship, while encryption protects communications. Advanced telephone features and applications enhance the hospitality experience for passengers and the efficiency of crew.
ONE CONNECTED JOURNEY
Better service.
Safer, smoother operations.
Integrated Security & Safety
Applications added to the COMTEL VOICE solution unify communication streams and optimise staff workflows. Alarm notifications and emergency calls support safety and security, while wireless communications keep passengers and crew connected wherever they are.
Smooth Passenger Boarding
Self-service kiosks and terminals automate and speed up check-in and check-out during boarding and disembarkation. These can be integrated with cabin allocation and access, billing, passenger counting, routing and guidance.
Extended Shoreline Communications
VOICE DECT and VOICE MOVE extend the reach of the ship’s onboard network to docks, terminals, islands and resorts. Passengers can access information, notifications and services ashore, while staff stay connected with the information they need to provide service and support safety.
RESOURCES
Explore the communications core.
Select the thumbnail to open the original PDF in a new tab, or use the text version below to read the datasheet on this page.
Read the datasheets on this page
The text versions below can be enlarged and read without a PDF viewer. Specifications and availability follow the source datasheets.
Read Redesign Communications with InForm Voice — text version
Page 1
InForm Voice, IFV, is the ultimate, open and flexible software engine offering any kind of organization the ideal stack to model their business communication tools around the operational business needs. IFV goes beyond UCC, pulling back voice in the heart of the communication with customers and partners, enhanced by the most advanced messaging, video, collaboration and AI enriched options. Designed for flexibility and maximum availability, IFV operates transparently in cloud, hybrid and on-prem environments, making communication tools available everywhere and on any device. comtelinternational.com Thanks to its innovative concept, IFV offers employees the chance to operate effortlessly from any location ensuring high productivity levels along with the modern work styles (smart, remote, hybrid). The native service- oriented architecture (SOA) and the availability of open web services interfaces facilitate total integration in the business processes, easily managed by powerful system administration and monitoring tools. CONNECT InForm Voice enables instant connection across your organization. Using the integrated company directory and presence indicators, colleagues can see real-time availability and reach one another quickly whether inside the office or working remotely. Collaboration has never been faster, easier, or more connected. COMMUNICATE Users benefit from a single contact number that works across multiple devices, with seamless call transfers between public mobile and enterprise networks, ensuring uninterrupted communication while on the move. COLLABORATE Fully interactive collaboration is just seconds away with video conferencing, shared whiteboards, and screen sharing available at the click of a button. Experience real-time teamwork, now! InForm voice REDESIGN COMMUNICATIONS
Page 2
comtelinternational.com SYSTEM CAPACITY Total System Capacity1 > Up to 60.000 lines with any combination of registered station and trunk2 > Up to 30.000 UC enabled user seats > Up to 20 Unified Communications Manager (UCM) server nodes > Up to 1.000.000 Busy Hour Call Attempts > Up to 5.120 media server sessions used for any combination of: voicemail, auto attendant, call monitor/ barge, callrecording. > Up to 20.480 concurrent mobility calls3 > Up to 2.000.000 contact entries in the 3C system UC MANAGER SERVER CAPACITY Per UCM Server Node4 > Up to 6.000 lines5 with any combination of registered station and trunk. Including up to 999 C-link trunks6 > Up to 3.000 UC enabled user seats > Up to 50.000 Busy Hour Call Attempts Voicemail, auto attendant, call monitor/barge, call recording > Up to 1.024 concurrent mobility calls 1. This varies based on the number and class of servers utilized as well as the range of devices and UC client applications utilized. 2. Stations are SIP based line registrations, hard or soft, including IP Phones and analog phones connected through a media gateway. Trunks are per bearer channel registra- tions, hard or soft, including tie lines and PSTN connections of various types including analogue, digital and SIP based. 3. Mobility calls are calls to/from outside phone numbers, assigned to users, either on the PSTN or on another PBX connected over a tie-line. 4. This varies based on the class of servers utilized as well as the quantity of UC client applications hosted per server, the amount of reserve capacity set aside for fail over scenarios, among others. > RFC2833 > RFC3261 > RFC326210 > RFC3263 > RFC3264 > RFC3265 > RFC3311 > RFC3325 > RFC3326 > RFC3428 > RFC3515 > RFC3581 > RFC3665 > RFC3725 > RFC3842 > RFC3891 > RFC4028 > RFC4411 > RFC4412 5. In case of a redundant multi node network, capacity is reserved for fail-over purposes. If one node fails, lines can be spread over the other nodes. In case of “n” nodes, each node can have a primary capacity of ((n-1)*6.000)/n lines, while each backup node will reserve 6000/n lines on behalf of a fail over situation. Examples: - 2 nodes can support 3.000 primary lines while 3.000 lines will be reserved for fail-over purposes. - 11 nodes in a redundant network can support 5.455 primary lines and has 545 lines reserved for a fail over situation. 6. C-link is a proprietary protocol used to trunk to traditional NEC PBX systems. COMMUNICATIONS Work Anywhere Unified Communications Advanced Features Simplified Connectivity HQ Home Office Customer Premises Mobile PSTN ISDN SIP Trunks Call Management Call Centre Contact Centre Call Recording Hospitality IP DECT Alarm Mass Notification Music on Hold WiFi Door Phones Paging Analogue Mobile Door Switch Presence Softphone Web video Branch Office Premises Based Hybrid Option WINDOWS UBUNTO SESSION INITIATION PROTOCOL (SIP) SUPPORT The following SIP and SIP related standards are supported on the UNIVERGE 3C system9: SIP Stations SIP Trunks The core standards document for SIP trunking is RFC3261. Originally defined in RFC2543, the current standard is contained largely in RFC3261 and RFCs 3262-3265.
Page 3
comtelinternational.com SECURITY11 Transport Layer Security Encryption (TLS) > Call control with SIP > Application sessions with HTTPs > Configuration file and firmware download with HTTPs Secure Real-Time Transport Protocol (sRTP) Encryption > Audio media streams > Video Media streams Real-Time Messaging Protocol Encryption (RTMPE) > InForm Voice Web Conferencing: • Web browser audio media streams • Web browser video Media streams • Web conferencing content sharing User Authentication > Uniform user credentials with Active Directory authentication Security Certifications 9. NEC does not claim to support all aspects of these standards, and does not ensure full interoperability with any SIP device. NEC does ensure the features and functions for certified SIP stations. See the NEC product manuals for full details. 10. Llimited support for RFC3262. 11. Capabilities vary based on selected endpoints. 12. Supported codecs and media format vary by endpoint. Certain media services may restrict codec use. Refer the UNIVERGE 3C system requirements for details. MEDIA SESSIONS AND CODECS SUPPORTED Unified Communications Manager Audio12 Encoding: > AMR-WB > iLBC > T.38 > RTMP > CLEARMODE > G711a (PCMA) > telephone-event > G.722 > G711u (PCMU) > v150fw > G.722.1 > SIREN14 > NoAudio > G.729 > SIREN22 Video > H261 > H263-1998 > MPEG4_QVGA > RTMP > H263 > H264 > MPEG4_VGA Resolutions: > HD: 1280x720, 1920x1080 > CIF: 352x288 > 240x144 (8 fps) > 320x192 (20 fps) > VGA: 640x480 > QCIF: 176x144 > 256x154 (10 fps) > 640x384 (20 fps) > QVGA: 320x240 Bit Rates: > 128 kbps > 512 kbps > 1472 kbps > 50 kbps > 512 kbps > 256 kbps > 768 kbps > 1920 kbps > 100 kbps > 1000 kbps > 384 kbps > 1024 kbps > 2048 kbps Frame Rates: > 10 fps > 15 fps > 30 fps > 8 fps > 10 fps > 20 fps Web > http/https Chat > XMPP > http/https COMMUNICATIONS > US Department of Defense Joint Interoperability Test Command Unified Capabilities Requirements: • Information Assurance • PBX level 1 • Local Session Controller UPGRADES FROM EXISTING NEC PLATFORMS Existing customers with Univerge SV platform can expand and grow their architecture toward a full IFV system and retain most of the applications and most of the legacy hardware for the best revaluation of the investments. COMTEL cares about their customers and partners with taiolored solutions thanks to along history and strong knowledge in Voice over IP, data networks and the esclusivity in maintainig and expanding previosus NEC systems
Page 4
SW200-- | v.05.03.26 OPERATING SYSTEMS AND ENVIRONMENTS Unified Communications Manager Server > Microsoft® Windows® Server 2022 64-bit • Standard or Datacenter w/GUI - English > Microsoft® Windows® Server 2019 64-bit • Standard or Datacenter w/GUI - English IFV – UCM UBUNTU Version > Ubuntu 22.04 LTS Desktop- Required • 8GB Ram • 4 CPU Cores • 250GB SSD/HD Desktop UC Client > Microsoft Windows 11 > Microsoft Windows 10 > Apple Mac OS X 10.6 or later Outlook Connect add-in > Microsoft Outlook O365 > Microsoft Outlook 2019 > Microsoft Windows 11 > Microsoft Windows 10 Mobile UC Client > iPhone versions iOS 15.0 and higher > Android 9.0 and higher (required) • 1Ghz or higher processor (required) • Screen resolution 480 x 800 pix (recommended) • Screen size 4” (recommended) InForm Voice brings together the best in Unified Communications to drive performance and agility. Current NEC UNIVERGE SV customer can now easily upgrade and migrate to InForm Voice, preserving existing assets while unlocking next generation capabilities. COMMUNICATIONS © Copyright 2026. All Rights Reserved. COMTEL International Marathon 2, 3rd Floor 1213 PH Hilversum, The Netherlands E-mail info@comtelinternational.com comtelinternational.com IT INFRASTRUCTURE COMPATIBILITY Virtualized Server Support > Microsoft Windows Hyper-V Server 2019 v10.0.17763.1 > Microsoft Windows Hyper-V Server 2016 v6.2 > VMWare v7.0 or higher The Host as well as Guest Operating Systems require the same operating systems as the listed in the section ‘Operating Systems and Environments’ of this document Microsoft Active Directory Integration > Windows 2016 or 2012 Schema > Single Forest & Multiple Forest integration > User authentication > User information and details > Directory search Microsoft Exchange Integration > Microsoft O365, Exchange 2019 > Voicemail Messaging / Unified Messaging > Global Address List Search > Calendar Presence Network Services > Dynamic Host Configuration Protocol (DHCP) > Domain Name Services (DNS) > Multicast IGMPv2 (optional) High Availability > UCM Servers • Primary UCM Server: 1+1 Active/Standby using virtualization and automated live migration • Secondary UCM Servers: N+1 Active/Active • Periodic database replication to all secondary servers > Media Gateways Automated failover/failback to designated UCM servers > IP Phones Automated failover/failback to designated UCM servers
CONNECTED AT SEA.
WHEN IT MATTERS.
Talk to us about communications for your fleet, new-build or retrofit project.
Contact UsIllustrative photography: Georgy Trofimov; Petr Macháček / Unsplash.