Skip to main content
VOICE When It Matters
COMTEL International
Hospital corridor

VOICE FOR HEALTHCARE

Reliable communication.
For critical care.

Smart healthcare technologies that connect people, information and services — supporting staff efficiency and the quality of patient care.

Explore the datasheets

SMART HEALTHCARE

Elevate patient care.
Empower every team.

COMTEL’s smart healthcare solutions improve the quality of patient care through enhanced patient handling, helping healthcare providers deliver the right treatment faster. Connected communications, collaboration and information management support the people and processes at the heart of care.

01

Better Patient Insight

Seamless integration of patient data supports ready access to comprehensive medical records.

02

Improved Staff Cooperation

Presence-enabled messaging promotes faster responses and improved patient outcomes.

03

Reliable, Assured Services

Infrastructure redundancy supports disaster preparedness and continuity for mission-critical services.

SYNCHRONISED TEAMWORK

Connect expertise.
Coordinate care.

Collaboration creates highly connected healthcare organisations where internal talent and resources can respond quickly to patient needs. Messaging and collaboration solutions help teams work together in a smarter, more responsive environment.

Redefine access

Voice features, unified communications and collaboration let healthcare workers manage how, when and where they can be reached. Flexible call routing directs callers promptly and accurately.

Optimise processes

End-to-end workflows support telehealth programmes by linking services and information across organisational and geographic locations.

Distribute insight

Data gathered from nurse call systems becomes time-sensitive alerts, giving staff better insight into patient needs and the care being provided.

Professional headset and laptop for communication
Illustrative photo: Petr Macháček / Unsplash.

INFORMATION ENABLED

Protected information.
Available when it matters.

Data management helps keep patient information protected yet accessible. Reliable infrastructure supports the information-intensive workloads on which healthcare organisations depend.

01

Ensure Continuity

Modular server hardware with high-availability redundancy helps keep critical information available.

02

Manage Information

Scalable, resilient grid and SAN storage solutions support the secure storage and backup of large volumes of data.

03

Simplify Control

Software-defined networking controllers and switches automate and simplify network administration, monitoring and management.

PROTECTIVE MEASURES

Support safer environments.
For patients and personnel.

Working with leading vendors, COMTEL brings together healthcare technologies that support patient and staff safety while helping protect valuable medical equipment.

Monitor IndividualsTrack patient activity and movement through the different stages of care.
Nurse CallA button on a smart communication device or mobile handset alerts relevant staff to a patient in need, with location details and escalation options across different media.
Protect StaffNotification solutions identify the location of employees at risk, helping teams take prompt, appropriate action.
Safeguard AssetsMonitor the location of high-value medical equipment to support loss prevention.

RESOURCES

Explore the communications core.

Select a thumbnail to open the original PDF in a new tab, or use the text versions below to read the datasheets on this page.

Read the datasheets on this page

The text versions below can be enlarged and read without a PDF viewer. Specifications and availability follow the source datasheets.

Read Transition to InForm Voice — text version

Page 1

IFV is designed for a flexible deployment strategy, which makes evolution from the traditional platforms easy and efficient, accommodating the evolving needs of organizations which must consider high availability and disaster recovery as pillars of their IT wider design. Traditional server based/on-prem models can be mixed with full virtualized/cloud and hybrid high availability architectures. IFV EVOLUTION ADVANTAGES > The original investment is no more limited to the NEC announced strategy and will last and evolve with your business > COMTEL superior support and IFV solid software assurance policies will make your communication solution more secure and always up to date > IFV offers a native high availability concept, deployable flexibly any time when evolving or in future > IFV provides powerful open interfaces to support integration with business solutions EVOLVING WITH COMTEL > Only COMTEL is allowed to offer the IFV based evolution path for the installed systems, regardless their current status and location > IFV is ideal for the evolution of the Philips SOPHO and NEC SV series installed systems > Evolving to IFV assure enhanced lifetime, continued support and stronger security to your earlier investments > Only COMTEL authorized and certified partners, routinely trained by central COMTEL Academy, can provide these superior evolution serviceswhich allow to maintain TDM trunks, analogue extension interfaces and even TDM DECT comtelinternational.com COMTEL innovative InForm Voice, IFV, is designed to offer to NEC customers installed base the ideal path to evolve the existing systems, retaining and revamping the original investment, modelling the evolution plan according to real needs and investment capacity. The evolution of the traditional NEC and Philips communication systems will allow customers to flexibly adopt the wide range of text, video, mobility and collaboration apps as well as the new range of dedicated terminals, which part of the IFV wider proposition. EXCLUSIVELY DISTRIBUTED BY COMTEL InForm voice EVOLUTION EVOLUTION

Page 2

REVAMPING AND OPTIMIZING > IFV Evolution path offer the possibility to transform existing NEC SV and Philips SOPHO systems in “media gateways”, retaining TDM components such as analogue extensions, traditional DECT and trunks > IFV support an evolved SIP protocol (CCIS) developed to grant deep integration with NEC SV systems > The existing NEC IP Terminals can be re-used under IFV1 > Relevant business applications such as Contact Centres and Operators (BCT), mobility (DECT) and vertical application software (eg. Hospitality Tiger TMS) can also be retained on IFV > Installed Philips SOPHO systems, even in large and complex multi-site networked configurations, can be easily implemented with dedicated hardware and software components to become fully integrated parts of a new, fully distributed and high available IFV deployment (COMTEL “Media Gateway” concept) EXTENDING THE HORIZON OF INVESTMENTS > COMTEL IFV evolution provides customers with great benefits, extending the horizon of their earlier investments SW200-- | v.05.03.26 © Copyright 2026. All Rights Reserved. COMTEL International Marathon 2, 3rd Floor 1213 PH Hilversum, The Netherlands E-mail info@comtelinternational.com comtelinternational.com > Additional benefits come from re use of skills of own IT specialists and users, who are not confronted with totally new behaviours of the communication solution > All the innovative IFV functions become available and can be flexibly deployed when and if necessary TOTAL SECURITY AND AVAILABILITY BECOME TRUE > IFV is natively designed to provide maximum security and availability > IFV is US DoD Certified under the JITC standards (Joint Interoperability Test Command) > IFV is a distributed, liquid, solution with native high availability • Up to 20 layers of resiliency (local and geographical) • Active-active concept • No downtime in case of problems at one or more of the deployed UCM • Ready to run on any common use virtualization environment, both under MS and Linux TDM Gateways - NEC TDM components EVOLUTION AND REVAMPING iS3000 SV9500 SV9300 SV9100 NEC & 3rd party APP Private - Hosted - Hybrid - CLOUD SIP Trunks PTSN CCIS 1 Conversion Possible DT900: ITK-5D-1 , ITK-6DG-1, ITK-12D-1, ITK-12DG-1, ITK-8LCK-1, ITK-8LCG-1, ITK-32LCG-1, ITK-8TCGX-1, ITK-32TCG-1, DT820: ITY-6D-1 ITY-6DG-1, ITY-8LDX-1, ITY-8LCK-1, DT700/DT730G: Any ITL mode – No Conversion Necessary DTS900S: ITK-5DGS-1, ITK-32LCGS-1, ITK-32TCGS-1 Conversion NOT Possible DT900: ITK-12CG-1, ITK-12CG-2, ITK-24CG-1, ITK-24CG-2, ITK-60-2, ITK-8LCGX-2, ITK-8TCGX-2, DT830: Any ITZ model EVOLUTION

Read Redesign Communications with InForm Voice — text version

Page 1

InForm Voice, IFV, is the ultimate, open and flexible software engine offering any kind of organization the ideal stack to model their business communication tools around the operational business needs. IFV goes beyond UCC, pulling back voice in the heart of the communication with customers and partners, enhanced by the most advanced messaging, video, collaboration and AI enriched options. Designed for flexibility and maximum availability, IFV operates transparently in cloud, hybrid and on-prem environments, making communication tools available everywhere and on any device. comtelinternational.com Thanks to its innovative concept, IFV offers employees the chance to operate effortlessly from any location ensuring high productivity levels along with the modern work styles (smart, remote, hybrid). The native service- oriented architecture (SOA) and the availability of open web services interfaces facilitate total integration in the business processes, easily managed by powerful system administration and monitoring tools. CONNECT InForm Voice enables instant connection across your organization. Using the integrated company directory and presence indicators, colleagues can see real-time availability and reach one another quickly whether inside the office or working remotely. Collaboration has never been faster, easier, or more connected. COMMUNICATE Users benefit from a single contact number that works across multiple devices, with seamless call transfers between public mobile and enterprise networks, ensuring uninterrupted communication while on the move. COLLABORATE Fully interactive collaboration is just seconds away with video conferencing, shared whiteboards, and screen sharing available at the click of a button. Experience real-time teamwork, now! InForm voice REDESIGN COMMUNICATIONS

Page 2

comtelinternational.com SYSTEM CAPACITY Total System Capacity1 > Up to 60.000 lines with any combination of registered station and trunk2 > Up to 30.000 UC enabled user seats > Up to 20 Unified Communications Manager (UCM) server nodes > Up to 1.000.000 Busy Hour Call Attempts > Up to 5.120 media server sessions used for any combination of: voicemail, auto attendant, call monitor/ barge, callrecording. > Up to 20.480 concurrent mobility calls3 > Up to 2.000.000 contact entries in the 3C system UC MANAGER SERVER CAPACITY Per UCM Server Node4 > Up to 6.000 lines5 with any combination of registered station and trunk. Including up to 999 C-link trunks6 > Up to 3.000 UC enabled user seats > Up to 50.000 Busy Hour Call Attempts Voicemail, auto attendant, call monitor/barge, call recording > Up to 1.024 concurrent mobility calls 1. This varies based on the number and class of servers utilized as well as the range of devices and UC client applications utilized. 2. Stations are SIP based line registrations, hard or soft, including IP Phones and analog phones connected through a media gateway. Trunks are per bearer channel registra- tions, hard or soft, including tie lines and PSTN connections of various types including analogue, digital and SIP based. 3. Mobility calls are calls to/from outside phone numbers, assigned to users, either on the PSTN or on another PBX connected over a tie-line. 4. This varies based on the class of servers utilized as well as the quantity of UC client applications hosted per server, the amount of reserve capacity set aside for fail over scenarios, among others. > RFC2833 > RFC3261 > RFC326210 > RFC3263 > RFC3264 > RFC3265 > RFC3311 > RFC3325 > RFC3326 > RFC3428 > RFC3515 > RFC3581 > RFC3665 > RFC3725 > RFC3842 > RFC3891 > RFC4028 > RFC4411 > RFC4412 5. In case of a redundant multi node network, capacity is reserved for fail-over purposes. If one node fails, lines can be spread over the other nodes. In case of “n” nodes, each node can have a primary capacity of ((n-1)*6.000)/n lines, while each backup node will reserve 6000/n lines on behalf of a fail over situation. Examples: - 2 nodes can support 3.000 primary lines while 3.000 lines will be reserved for fail-over purposes. - 11 nodes in a redundant network can support 5.455 primary lines and has 545 lines reserved for a fail over situation. 6. C-link is a proprietary protocol used to trunk to traditional NEC PBX systems. COMMUNICATIONS Work Anywhere Unified Communications Advanced Features Simplified Connectivity HQ Home Office Customer Premises Mobile PSTN ISDN SIP Trunks Call Management Call Centre Contact Centre Call Recording Hospitality IP DECT Alarm Mass Notification Music on Hold WiFi Door Phones Paging Analogue Mobile Door Switch Presence Softphone Web video Branch Office Premises Based Hybrid Option WINDOWS UBUNTO SESSION INITIATION PROTOCOL (SIP) SUPPORT The following SIP and SIP related standards are supported on the UNIVERGE 3C system9: SIP Stations SIP Trunks The core standards document for SIP trunking is RFC3261. Originally defined in RFC2543, the current standard is contained largely in RFC3261 and RFCs 3262-3265.

Page 3

comtelinternational.com SECURITY11 Transport Layer Security Encryption (TLS) > Call control with SIP > Application sessions with HTTPs > Configuration file and firmware download with HTTPs Secure Real-Time Transport Protocol (sRTP) Encryption > Audio media streams > Video Media streams Real-Time Messaging Protocol Encryption (RTMPE) > InForm Voice Web Conferencing: • Web browser audio media streams • Web browser video Media streams • Web conferencing content sharing User Authentication > Uniform user credentials with Active Directory authentication Security Certifications 9. NEC does not claim to support all aspects of these standards, and does not ensure full interoperability with any SIP device. NEC does ensure the features and functions for certified SIP stations. See the NEC product manuals for full details. 10. Llimited support for RFC3262. 11. Capabilities vary based on selected endpoints. 12. Supported codecs and media format vary by endpoint. Certain media services may restrict codec use. Refer the UNIVERGE 3C system requirements for details. MEDIA SESSIONS AND CODECS SUPPORTED Unified Communications Manager Audio12 Encoding: > AMR-WB > iLBC > T.38 > RTMP > CLEARMODE > G711a (PCMA) > telephone-event > G.722 > G711u (PCMU) > v150fw > G.722.1 > SIREN14 > NoAudio > G.729 > SIREN22 Video > H261 > H263-1998 > MPEG4_QVGA > RTMP > H263 > H264 > MPEG4_VGA Resolutions: > HD: 1280x720, 1920x1080 > CIF: 352x288 > 240x144 (8 fps) > 320x192 (20 fps) > VGA: 640x480 > QCIF: 176x144 > 256x154 (10 fps) > 640x384 (20 fps) > QVGA: 320x240 Bit Rates: > 128 kbps > 512 kbps > 1472 kbps > 50 kbps > 512 kbps > 256 kbps > 768 kbps > 1920 kbps > 100 kbps > 1000 kbps > 384 kbps > 1024 kbps > 2048 kbps Frame Rates: > 10 fps > 15 fps > 30 fps > 8 fps > 10 fps > 20 fps Web > http/https Chat > XMPP > http/https COMMUNICATIONS > US Department of Defense Joint Interoperability Test Command Unified Capabilities Requirements: • Information Assurance • PBX level 1 • Local Session Controller UPGRADES FROM EXISTING NEC PLATFORMS Existing customers with Univerge SV platform can expand and grow their architecture toward a full IFV system and retain most of the applications and most of the legacy hardware for the best revaluation of the investments. COMTEL cares about their customers and partners with taiolored solutions thanks to along history and strong knowledge in Voice over IP, data networks and the esclusivity in maintainig and expanding previosus NEC systems

Page 4

SW200-- | v.05.03.26 OPERATING SYSTEMS AND ENVIRONMENTS Unified Communications Manager Server > Microsoft® Windows® Server 2022 64-bit • Standard or Datacenter w/GUI - English > Microsoft® Windows® Server 2019 64-bit • Standard or Datacenter w/GUI - English IFV – UCM UBUNTU Version > Ubuntu 22.04 LTS Desktop- Required • 8GB Ram • 4 CPU Cores • 250GB SSD/HD Desktop UC Client > Microsoft Windows 11 > Microsoft Windows 10 > Apple Mac OS X 10.6 or later Outlook Connect add-in > Microsoft Outlook O365 > Microsoft Outlook 2019 > Microsoft Windows 11 > Microsoft Windows 10 Mobile UC Client > iPhone versions iOS 15.0 and higher > Android 9.0 and higher (required) • 1Ghz or higher processor (required) • Screen resolution 480 x 800 pix (recommended) • Screen size 4” (recommended) InForm Voice brings together the best in Unified Communications to drive performance and agility. Current NEC UNIVERGE SV customer can now easily upgrade and migrate to InForm Voice, preserving existing assets while unlocking next generation capabilities. COMMUNICATIONS © Copyright 2026. All Rights Reserved. COMTEL International Marathon 2, 3rd Floor 1213 PH Hilversum, The Netherlands E-mail info@comtelinternational.com comtelinternational.com IT INFRASTRUCTURE COMPATIBILITY Virtualized Server Support > Microsoft Windows Hyper-V Server 2019 v10.0.17763.1 > Microsoft Windows Hyper-V Server 2016 v6.2 > VMWare v7.0 or higher The Host as well as Guest Operating Systems require the same operating systems as the listed in the section ‘Operating Systems and Environments’ of this document Microsoft Active Directory Integration > Windows 2016 or 2012 Schema > Single Forest & Multiple Forest integration > User authentication > User information and details > Directory search Microsoft Exchange Integration > Microsoft O365, Exchange 2019 > Voicemail Messaging / Unified Messaging > Global Address List Search > Calendar Presence Network Services > Dynamic Host Configuration Protocol (DHCP) > Domain Name Services (DNS) > Multicast IGMPv2 (optional) High Availability > UCM Servers • Primary UCM Server: 1+1 Active/Standby using virtualization and automated live migration • Secondary UCM Servers: N+1 Active/Active • Periodic database replication to all secondary servers > Media Gateways Automated failover/failback to designated UCM servers > IP Phones Automated failover/failback to designated UCM servers

CONNECTED CARE.
WHEN IT MATTERS.

Talk to us about the communications needs of your healthcare organisation.

Contact Us

Cookie settings

Choose whether to load external maps. Browsing the website and sending an enquiry do not require optional maps.

Essential functions — always active

Website delivery, security, forms and remembering your privacy choice. The choice is stored on this device for 180 days.

Allow Google Maps on the Contact page. Google receives your IP address and browser information and may access or store cookies. Data may be processed outside the EEA. Google Privacy Policy (new tab).

No optional maps are enabled by default. Withdrawing permission removes embedded maps and prevents their future loading; it cannot erase data already received by Google or cookies set on Google's domains.

Read the Cookie Policy